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(Intermediate)

Tip: Some shape effects on this slide are created with the Combine Shapes commands. To access this command, you must add it to the Quick Access Toolbar, located above the File tab.  To customize the Quick Access Toolbar, do the following:
Click the arrow next to the Quick Access Toolbar, and then under Customize Quick Access Toolbar click More Commands.
In the PowerPoint Options dialog box, in the Choose commands from list, select All Commands. 
In the list of commands, click Combine Shapes, and then click Add.

To reproduce the shape effect on this slide, do the following:
On the Home tab, in the Slides group, click Layout, and then click Blank.
Also on the Home tab, in the Drawing group, click Shapes, and then under Basic Shapes click Oval (first row).
On the slide, drag to draw an oval.
Select the oval. Under Drawing Tools, on the Format tab, in the Size group, enter 6” in the Height box and 6” in the Width box.
Also on the Format shape, in the Shape Styles group, click Shape Outline, and then click No Outline.
On the Home tab, in the Drawing group, click Shapes, and then under Basic Shapes click Pie (second row).
On the slide, drag to draw a pie.
Select the pie. Drag the yellow diamond adjustment handle to create a wedge shape. 
Under Drawing Tools, on the Format tab, in the Size group, enter 5.7” in the Height box and 5.7” in the Width box.
Press and hold CTRL, select the oval, and then select the pie. On the Home tab, in the Drawing group, click Arrange, point to Align, and then do the following:
Click Align to Slide.
Click Align Center.
Click Align Middle.
Press and hold CTRL, and then select the oval and then the pie shape. On the Quick Access Toolbar, click Combine Shapes, and then click Shape Subtract.
Select the new shape. Under Drawing Tools, on the Format tab, in the Shape Style group, click the Format Shape dialog box launcher. In the Format Shape dialog box, click Fill in the left pane, in the Fill pane, click Picture or texture fill, and then click the button next to Texture and click Recycled Paper (third row). 
Also in the Format Shape dialog box, click Picture Color in the left pane, in the Picture Color pane, under Recolor, click the button next to Presets, and then click Grayscale (first row). 
Also in the Format Shape dialog box, click Picture Corrections in the left pane, in the Picture Corrections pane, under Brightness and Contrast, in the Contrast box, enter 20%.  
Also in the Format Shape dialog box, click Shadow in the left pane, in the Shadow pane, click the Presets button, and then under Outer, click Offset Diagonal Bottom Left.
Also in the Shadow pane, in the Blur box, enter 10 pt. 

To reproduce the picture effects on this slide, do the following:
On the Insert tab, in the Images group, click Picture. In the Insert Picture dialog box, select a picture and then click Insert.
Select the picture. Under Picture Tools, on the Format tab, in the Size group, click the Size and Position dialog box launcher. In the Format Picture dialog box, resize or crop the image so that the height is set to 5.8” and the width is set to 5.8”. To crop the picture, click Crop in the left pane, and in the right pane, under Crop position, enter values into the Height, Width, Left, and Top boxes. To resize the picture, click Size in the left pane, and in the right pane, under Size and rotate, enter values into the Height and Width boxes. 
Under Picture Tools, on the Format tab, in the Size group, click the down arrow under Crop, and then click Crop to Shape. Under Basic Shapes, click Oval (first row, first option from the left).
Also under Picture Tools, on the Format tab, in the Arrange group, click Send Backward.

To reproduce the other shapes on this slide, do the following:
Also on the Home tab, in the Drawing group, click Shapes, and then under Basic Shapes click Oval (first row). 
On the slide, drag to draw an oval.
Select the oval. Under Drawings Tools, on the Format tab, in the Size group, enter 0.17” in the Height box and 0.17” in the Width box. 
Also on the Format tab, in the Shape Styles group, click Shape Fill, and then under Theme Colors, click Black, Text 1, Lighter 25% (fourth row). 
Also on the Format tab, in the Shape Styles group, click Shape Outline, and then click No Line. 
On the Home tab, in the Drawing group, click Shapes, and then under Basic Shapes click Donut.
On the slide, drag to draw a donut.
Select the donut. Under Drawing Tools, on the Format tab in the Size group, enter 0.25” in the Height box and 0.25” in the Width box.
Also on the Format tab, in the Shape Styles group, click the Format Shape dialog box launcher. In the Format Shape dialog box,  click Fill in the left pane, in the Fill pane, click Gradient fill, and then click the button next to Preset colors and click Silver (fifth row). 
Also in the Format Shape dialog box, click Line Color in the left pane, in the Line Color pane, click No line.
Also in the Format Shape dialog box, click 3-D Format in the left pane, in the 3-D Format pane, under Bevel, click the button next to Top, and then click Circle (first row).
Press and hold CTRL, and then select the freeform shape, the picture, the small circle, and the donut. On the Home tab, in the Drawing group, click Arrange, point to Align, and the do the following:
Click Align to Slide.
Click Align Center.
Click Align Middle.
Also on the Home tab, in the Drawing group, click Shapes, and then under Basic Shapes click Oval.
On the slide, drag to draw an oval.
Select the oval. Under Drawing Tools, on the Format tab, in the Size group, enter 0.65” in the Height box and 0.65” in the Width box. 
Also on the Format tab, in the Shape Styles group, click the Format Shape dialog box launcher. In the Format Shape dialog box, click Fill in the left pane, in the Fill pane, click Picture or texture fill, and then click the button next to Texture and then click Recycled Paper (fourth row). 
Select the freeform shape. On the Home tab, in the Clipboard group, click Format Painter, and then click the new oval. 
Position this circle over the top edge of the freeform shape. 
On the Home tab, in the Drawing group, click Arrange, and then do the following:
Under Order Objects, click Send to Back.
Point to  Align, and then click Align Center.

To reproduce the animation effects on this slide, do the following:
Select the picture. On the Animations tab, in the Advanced Animation group, click Add Animation, and then under Emphasis Effects, click Spin.
Also on the Animations tab, in the Animation group, click the Show Additional Effects Options dialog box launcher. In the Spin dialog box, on the Effect tab, do the following:
In the Smooth start box, enter 5 sec.
In the Smooth end box, enter 5 sec.
Also in the Spin dialog box, click the Timing tab, and then do the following:
In the Start list, select With Previous.
In the Duration box, enter 20 sec.
Select the small oval at the top edge of the freeform shape. On the Animations tab, in the Advanced Animation group, click Add Animation, under Motion Paths, click Shapes.
On the slide, drag the bottom, left, and right sides of the motion path so that it matches the inside edge of the freeform shape.
Also on the Animations tab, in the Animation group, click the Show Additional Effects Options dialog box launcher. In the Circle dialog box, on the Effect tab, do the following:
In the Smooth start box, enter 5 sec.
In the Smooth end box, enter 5 sec.
Also in the Spin dialog box, click the Timing tab, and then do the following:
In the Start list, select With Previous.
In the Duration box, enter 20 sec.

To reproduce the background effects on this slide, do the following:
On the Design tab, in the Background group, click Background Styles, and then click Style 9.
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OUR FINANCIALS – SNAPSHOT FY 2020-21

Profit / (Loss) after Tax:

2021: PKR 1,956 million

2020: PKR (21,393) million

109%
Growth YoY

Earning per Share:

2021:     PKR 2.2

2020: PKR (24.28)

109%
Growth YoY

Turnover:

2021: PKR 271,487 million

2020: PKR 251,800 million  

7.8%
Growth YoY

Unaccounted for Gas:

2021: 15.31%

2020: 17.25%

2% UFG
Reduction YoY (11%)

Capitalization:

2021: PKR 11,319 million

2020 : PKR 9,598 million

18%
Growth YoY

2021: PKR (5,431) 
million

2020: PKR 27,050 
million

2021: PKR 53,091 million

2020: PKR 52,154 million 

Working Capital Bank Loans

2%
Growth 

YoY

1.2 times
Reduction 

YoY



OUR FINANCIALS – SNAPSHOT-Q1 – FY 2021-22

Profit / (Loss) after tax:

Q1 FY 2022: PKR 736 million

Q1 FY 2021: PKR (721) million

202%
Growth YoY

Earning per Share:

Q1 FY 2022: PKR 0.84

Q1 FY 2021: PKR (0.82)

202%
Growth YoY

Turnover:

Q1 FY 2022: PKR 79,995 million

Q1 FY 2021: PKR 63,162 million  

27%
Growth YoY

Unaccounted for Gas:

Q1 FY 2022: 13.75%

Q1 FY 2021: 14.02%

0.27%
Reduction YoY

Capitalization:

Q1 FY 2022: PKR 902 million

Q1 FY 2021: PKR 1,242 million

27%
Reduction YoY

Q1 FY 2022: 
PKR 3,685 million

Q1 FY 2021: 
PKR(10,351) million

Q1 FY 2022: 
PKR 50,796 million

Q1 FY 2021: 
PKR 60,872 million

Working Capital Bank Loans

17%
Reduction YoY

1.36 times
Increase YoY



GROWTH

Trans. (KMs): 3,973
Dist. (KMs): 45,521

No. of Consumer 
(million): 2.8+

Trans. (KMs): 4,030
Dist. (KMs): 46,210

No. of Consumer 
(million): 2.9+

Trans. (KMs): 4,054
Dist. (KMs): 46,993

No. of Consumer 
(million): 3.0+

Trans. (KMs): 4,126
Dist. (KMs): 47,520

No. of Consumer 
(million): 3.1+

Trans. (KMs): 4,143
Dist. (KMs): 48,449

No. of Consumer 
(million): 3.2+

Legend:

Trans. (KMs):  Transmission Network in Kilometres
Dist. (KMs): Distribution Network in Kilometres
No. of Consumers (million): Industrial, Commercial and Domestic 
consumers

Trans. (KMs): 4,143
Dist. (KMs): 49,098

No. of Consumer 
(million): 3.2+



SHAREHOLDING STRUCTURE 

Direct Shareholding of GoP
53%

Indirect Shareholding of 
GoP 22%

General Public & Others
25%

% Break-up of 
880,916,309 Shares



SERVING THE COUNTRY

Indegenous 
93%

RLNG
7%

Indegenous 
95%

RLNG
5%

Indegenous 
83%

RLNG
17%

Indegenous 
86%

RLNG
14%



SERVING THE COUNTRY – SALES MIX (2023-9M)

830 
MMSCFD

Domestic
99%

All Others
1%

3.2 million

Power
8.5% Cement

0.4%
FFC Fertilizer 

5.9%

CNG
0.4%

Captive Power
23.0%

General Industry
19.2%

Commercial
2.7%

Domestic
39.8%

*

* Power, CNG and few industrial & commercial customers partially consume RLNG.  
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REDUCTION IN UNACCOUNTED FOR GAS (UFG) 

UFG is planned to be reduced to 45 BCF by the end of FY 2022-23.
UFG has been drastically reduced from 78 BCF to 52 BCF in last 5
years (up to FY 2021-22) due to rigorous implementation of UFG
reduction plan as follows:

Network management in Karachi through establishment of 22
zones;

TBS Automation project is in full-swing;

Unauthorized users are being brought under unauthorized gas
claim framework. As of date, raised claims worth PKR 1 Billion;

Right-sizing, metering-accuracy and EVC installation for large
scale industrial consumers is being pursued on-priority through
adequate progress on the monthly and quarterly plans;

Engagement of Third Party Contractor for pressure surveys of high
rise buildings. This would bring saving of around 500 MMCF in
UFG; and

 In Quetta, door-to-door survey is being conducted to collect
evidence of parameters impacting monthly billing which has
resulted in UFG saving of 5 BCF.

IMPACT OF BALOCHISTAN

45,397 , 
15.17%

52,761 , 
15.63%

55,558 , 
15.31%

68,626 , 
17.25%

77,700 , 
18.28%

FY 2022-23
Projected

FY 2021-22
Provisional

FY 2020-21 FY 2019-20 FY 2018-19

Company Wide UFG

MMCF %

Region
FY. 2020-21 FY. 2019-20

UFG Vol. UFG % UFG Vol. UFG %
Karachi 21,302 *9.6% 36,106 14.0%
Interior Sindh 10,688 15.1% 11,794 15.5%
Trans. Gain (729) - (4,320) -

UFG W/o Balochistan 31,261 12.0% 43,580 14.9%

Balochistan 24,297 51.3% 25,056 49.8%

UFG with Balochistan 55,557 15.3% 68,626 17.2%

* Since Oct 2022, UFG in Karachi is at 8%.  



INTER-ENTERPRISE LIABILITIES

On directions of MoE (Petroleum Division), settlement of admitted
liabilities of PSML of Rs. 48 billion i.e. Principal and admitted LPS has
been agreed between SSGC and PSML.

For settlement, SSGC agreed for allocation of PSML Land of same value
in lieu of PSML liabilities towards SSGC on lease basis for 60 years.

Currently, the matter is in mature stages and after its finalization SSGC
will amend its legal suit against PSML and provide NOC to PSML only to
the extent of 1229 acres of land and Core Operating Assets in lieu of
settlement of SSGC receivables.

Accordingly, LPS will be accounted in the Financial Statements for which
coordination is being made with OGRA to allow LPS as non-operating
income.

OGRA to allow Return on Land is also one of the options.

In June 2022, a Task Force was constituted by the Prime Minister
under the Chairmanship of Mr. Shahid Khaqan Abbasi to resolve
issues / disputes related to K-Electric;

Task Force decided to enter into a multi-party Mediation
Agreement in order to resolve KE’s receivables and payables
issues between all the stakeholders;

Mediation Agreement has been shared by Ministry of Energy
(MoE) with all stakeholders;

 SSGC after having a legal opinion on Mediation Agreement and
Board in-principal approval, given consent for going ahead with
Mediation Agreement.

CIRCULAR DEBT - RECENT DEVELOPMENTS



MATTERS PENDING WITH OGRA

RLNG VOLUME HANDLING

 The Company has a claim of Rs. 81 Billion on account of RLNG Volume handling claim up to FY 2021-22. This claim is in
accordance with ECC Guideline to OGRA and pending OGRA appointed Consultant Report

 Economic Coordination Committee of the Cabinet (ECC) in its meeting dated May 11, 2018 approved the summary
submitted by the Petroleum Division under which the Company was allowed UFG based on RLNG handling basis
(volumetric basis) in the Sale Price of RLNG in the form of Distribution loss due to swapping arrangements.

 To sort out this issue, ECC constituted a Committee comprising of Secretaries of Petroleum & Finance. In line with
Committee recommendations and having an independent view as requested by the Company, OGRA hired the services
of International Technical, Commercial and Management Auditors for determining actual UFG of Gas Companies in
respect of indigenous gas as well as imported RLNG.

REALIZABILITY OF RECEIVABLES FROM SNGPL BASED ON OGRA CONSULTANT REPORT

 OGRA has appointed a Consultant to determine the inter-enterprise liabilities of both Sui Companies before June 2020,
the report of which is yet to be received.

TARIFF ADJUSTMENTS

 As at June 30, 2021, receivable on account of Tariff adjustment against Indigenous Gas stands at Rs. 208 Billion which is
to be realized on increase in customer tariffs by OGRA.



METER MANUFACTURING PLANT

 SSGC owns and operates the only Domestic Gas Meters
Manufacturing Plant in Pakistan with substantial vertical integration
in-house.

 The plant is based on state of the art technology and is capable for
producing up to 1 million units annually, on single shift basis.

Milestone Achieved:

Recently, SSGC has achieved a major milestone on account of
technology transfer to locally produce the Measuring Unit for G-4 gas
meters which was being imported earlier for 3rd Gen of G-4 Domestic
Gas Meters.

The first batch of fully locally assembled as aforesaid has passed the
quality standards and meet the European standards ANSI 109.1, BS EN
1359:2017 and OIML-R137-1-2-e12.c

G-1.6 Gas Meter

AMR enabled G-4 Gas 
Meter

G-6 Gas Meter (Next 
Target)



SSGC AE – New Venture
 Bringing Unallocated Gases to consumers on competitive terms

 Nitrogen Production for optimization of gas specifications in exchange of
natural gas for intelligent utilization

 Purchase of Biogas/ Biomethane (RNG) – BOO Model

 Power Generation at SMSs – Pressure Harnessing Method

 Production & Sale of Renewable Hydrogen – Green Fuel

 Power Generation from Waste – WHRS Method

 Coal to Gas (C2G) and Coal to Liquid (C2L)



SSGC LPG (PVT) LIMITED

SLL started its own imports in February 2020 and has grown its
volumes in terms of imports

Net Equity has increased three times in last Five Years
In last nine months specially in winters SLL has shown a

significant growth in terms of imports and has become the
leading LPG importer in Pakistan

Market Share – Led the Terminal business with 64% share and
improved the LPG sale market from 2.5% to 7 %

 SLL, in Dec 2022, opened a Brand Shop in DHA Karachi to
showcase different sizes of cylinders and Safety literature that
can help consumer to use it safely. This shop will also be an
avenue to take orders from the walk-in customers; Established
2 warehouses and arranged 6 delivery vans for Home Delivery
(HD) in Karachi

 SSGC’s help line has been used 24/7 to take orders in addition
to the SLL website/app where the orders can directly be placed

 Social media presence enhanced thru LinkedIn, FB, Instagram
 SLL has signed an agreement with SNGPL for supply of 100,000

cylinders and LPG at various bottling plants in SNGPL’s franchise
area on Ministry’s instructions. 59,003 cylinders filled with LPG
already provided in last 4 months

FY2022 Actual FY2023 Target FY2023 Actual 
March

Terminal Volume (MT) 58,089 124,680 124,656

LPG Sales Volume (MT) 42,768 65,000 86,386

Market Share – Terminal Business 48% 50% 65%

Market Share – LPG Sale 2.5% 5.62% 6.9%

 HD thru the above efforts has already increased the sale from 100
MT (2022) to 250 MT (HY2023)

 Established foot print in Quetta for the first time.
SLL imported Pakistan’s largest ever LPG Vessel that brings 9,500

tons of LPG thru a new supplier
Pre-selling concept introduced to generate cash flows and to create

ullage for frequent larger Vessels handling
SLL approached PPRA thru Ministry of Petroleum and was able to

secure exemptions from certain PPRA rules (for winter season) which
has eased and sped up the procurement process in a highly volatile
pricing environment. Additionally Open Framework has been opted
which would facilitate the procurement process even after the
exemptions from PPRA rules not available after March ‘23.
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COMPANY OVERVIEW
Integrated 

National Gas 
T&D Operator

3.2 million 
Consumers

336 BCF 
Annual Supply

69 year of 
experience in 
O&M of gas 
T&D system

Transmission 
Network of 
4,143 KMs  

Distribution 
Network of 
49,098 KMs 

8 Regional 
Offices & 47
sub-regional 

offices

23 Customer 
service & 1199 

Compliant 
Centres

Assets worth 
PKR 635 Billion

SCADA System 
for Real Time 

Monitoring

1/3 Gas 
Demand of 

Country

Over 6,500 Full 
Time 

Employees

CORE BUSINESS:
 Transmission, Distribution and Sale

of Natural Gas
 Design & Construction of

Transmission / Distribution Projects
 Re-gasified LNG

NON-CORE BUSINESS:
 LPG/NGL/Condensate
 Manufacturing Domestic Gas

Meters

SUBSIDIARIES:
 SSGC LPG
 SSGC AE



COMPANY’S VISION, MISSION & VALUES
VISION & MISSION

VISION 
STATEMENT

To Be A Model Utility, Providing Quality

Service, By Maintaining A High Level Of

Ethical And Professional Standards

Through The Optimum Use Of Resources

MISSION 
STATEMENT

To meet the energy requirements of

customers through reliable, environment

friendly, and sustainable supply of

natural gas, while conducting company

business professionally, efficiently,

ethically and with responsibility to all

our stakeholders, community and the

nation.

CORE VALUES
INTEGRITY

Keeping Company’s interest above oneself. Practicing and promoting
ethical business environment. Taking effective actions if there is a
deviation in behaviour or situation. Being honest and living within means.

EXCELLENCE
Making positive contribution towards the achievement of SSGC’s vision.
Striving for continuous improvement. Responding effectively to customer
needs. Taking timely and corrective decisions.

TEAMWORK

Building strong relationships across functional areas. Working well with all
types of people and co-operating with others. Soliciting advice, sharing
ideas and best practices with all stakeholders. Supporting the achievements
of Company’s goals. Effectively contributing and using people’s various
skills and styles. Arriving at constructive solutions while maintaining
positive working relationships. Demonstrating flexibility

TRANSPARENCY
Displaying openness and consistency in applying policies and procedures.
Following regulations in all aspects of operations and processes.

CREATIVITY Coming up with new ideas. Encouraging innovation. Promoting modified
approaches. Converting ideas into actions.

RESPONSIBILITY 
TO STAKEHOLDERS

Staying abreast of changing environment that impacts our business i.e.
markets, competitors, technology, customers, suppliers, employees and
regulators. Creating solutions to help colleagues and team members to
improve their skills and performance. Ensuring optimum utilization of
resources. Balancing short and long term priorities to maximize on results.
Ensuring compliance of law.
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